Patches

Download and install bug fixes, updates and improvements.
ALL PATCHES

P1762: False Alerts when Migrating from Monitoring Studio v9.0 or 9.1

November 22, 2016
Patch for Monitoring Studio KM for PATROL - Version(s) 9.2.00

This patch is replaced with !

 Download

Patch content

PSL library file

Should you install this patch?

Download this patch if you are upgrading from version 9.0.00 or 9.1.00 of Monitoring Studio to version 9.2.00.

What does it fix?

When migrating from version 9.0.00 or 9.1.00, Credentials and Alert Actions could be lost or corrupted leading to false alerts. This patch resolves this issue.

How to install the patch?

This patch should be applied immediately after installing Monitoring Studio v.9.2.00 and before loading the KM.

If you have not migrated yet:

  1. Install Monitoring Studio v9.2.00
  2. Copy the library file:
    • On Windows, copy the SEN_MS_migration.lib file to the %PATROL_HOME%\lib\psl directory on the managed systems, while logged in as default PATROL Agent user.
    • On UNIX, copy the SEN_MS_migration.lib file to the $PATROL_HOME/lib/psl directory on the managed systems, while logged in as default PATROL Agent user.
  3. Restart the PATROL Agent to upgrade the v9.0.00 or v9.1.00 configuration.

If you have already migrated:

  1. Purge the PATROL configuration.
  2. Restore the configuration prior to the 9.2.00 upgrade.
  3. Copy the library file:
    • On Windows, copy the SEN_MS_migration.lib file to the %PATROL_HOME%\lib\psl directory on the managed systems, while logged in as default PATROL Agent user.
    • On UNIX, copy the SEN_MS_migration.lib file to the $PATROL_HOME/lib/psl directory on the managed systems, while logged in as default PATROL Agent user.
  4. Restart the PATROL Agent to upgrade the v9.0.00 or v9.1.00 configuration.